Swisslog's Forum

Full Version: eQSL Upload - Error
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Pages: 1 2
I Try to upload QSO of 2020-08-07 to eQSL.
Some are done, around half of them are not uploaded.
After closing the window for QSO-Upload to eQSL an error message pop up:
"Zugriffsverletzung bei Adresse 03C73D57. Lesen von Adresse 2D3E715A".

Detail of such a try can be seen in attached file.
What I have tried:
- Stop and start Swisslog
- compressed database.

Still not help ?

I had imported the QSOs of those day, of course I was active as DF70DARC and added those in the commend field.

73 Roland, DK4RH
Hi Roland,

You are not doing well the synch. You are using the manual synch and performing only one step. Do things easy and use the automatic way. Go to Tools / eQSL synchronization then press the Synchronize eQSL button and the Start synch button afterwards. Swisslog will perform all steps automatically (upload/download). If you have never used the automatic way the synch date will be 01.01.1900 so it will perform a full update of your logbook (it's good to do this from time to time). Check the "Get only confirmed QSL" to download confirmed QSL (only matching QSOs). If you want to download all requested QSL (even if not found in your log, uncheck this option. You will get a full report when synch is finished. Please read the eQSL support chapter in the Swislsog help to know how this works:

Read the manual mode only to know how the options work but use the automatic mode.

Best 73
had synchronized before with those step. Do this mostly every day - as least to get feedback of confirmed QSOs.

But also there is the same issue - seems to run good, after closing the window error message. In detail a little bit other: "Zugriffsverletzung bei Adresse 03C73D57. Lesen von Adresse 3E337864".

Of course the issue seems to be on this single day I set the filter to those day

73 Roland, DK4RH
An additional info.
Have opened the database with MS-Access.
One QSO was created (whatever reason) by WSJT-X two times. One with same time-stamp for Start and End.
Have deleted this entry (by using SwissLog), recalculated DB- and Call-Counter, started again.
Now synchronising with eQSL is running normal.

73 Roland, DK4RH
Hi Roland,

Glad you solve the issue! However, I highly recommend you to do the automatic synch. You don't need to set any date (Swisslog knows latest synch date) and with 2 simple clicks all steps are performed automatically with no problems (I do this every day).

Best 73
Hi Jordi,
those do not work. I was active with another call (DF70DARC). And those with two TRX in the same time. Here I can work only with the created ADIF-Files of both WSJT-X instances. In this case I send the original ADI-Files to the diplome guys. Made a copy of them, changed the entry of station to my callsign and added the info in the comment field. Those was the import for Swisslog.
End of this month I will have the same situation with another special callsign (DP70DARC).

73 Roland
vy 73 - DK4RH, Roland
Hi Roland,

As I understand, you first import these QSO in Swisslog and afterwards perform the eQSL synch. But which is not working? The automatic eQSL synch? I know sometimes a violation error message appears when closing this window. Theoretically should be solved in v.5100c but if still appears I don't really know what may happen. I have reviewed all the code and applied fixes to avoid any errors when closing.

Best 73
Yesterday I have again worked on two station with special call and have imported those per two adi-file.
eQSL import got also an error by closing the window.

But in the last step and reviewing my taken pics I am not sure ... seems I tried to close the window in the step where the synchronizing process was still running.

Could be, that such a stupid user like me thought that "Schritt beendet ohne Fehler" does mean all is ready ...

I think, this year I will not have an equal event and hope to remember me if I will have such a situation next year.

But overall thanks for support!

73 Roland, DK4RH
Hi Roland,

If you get the access violation after closing the eQSL window, don't worry about that! I can't reproduce this issue here and I'm synchronising with eQSL dayly. Of course this error shouldn't be displayed and I don't know why you get it. If you close the window when all steps are done then don't worry if the AV error is displayed. I hope to find out the source of this, strange issue but it's, very difficult if I can't reproduce it in my computers.

Best 73
Hi Jordi,

yes, I have checked the firewall and test by running all components with administrator rights. Was still the same.

Think now it becomes real crazy:
I tried to switch off the searching for callsign in internet by deactivation of the field (German: Internet Rufzeichen Datenbank). After clicking OK the window hangs for nearly 30 seconds. I opened it, and still it was active. Have deactivated again - than the window closes directly. Open again - yes. Now it was deactivated.
But than I have activated again, running all components with normal rights. Up to now no hanging.
I will watch this, if it is again hanging than I would switch off the internet search again and test.

73 Roland, DK4RH
Pages: 1 2