Swisslog's Forum

Full Version: Cannot sync eQSL error password
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

After repeatedly entering and verifying the username and password on the eQSL website, and having the QTH aliases adjusted, when I try to synchronize, I get an error in the password. 

I am absolutely sure that I have typed it correctly, I have copied and pasted it from a notepad, and when I access the "open site web eQSL" tab, it does not give me this error.

Could somebody lend a hand?


If you are absolutely sure you have set the password correctly (as I guess according to your explanation) it could happen that you have defined a password having a special character which can be confused by a command in the HTTP POST sequence used to use the eQSL API. If you have set any special character in your password (specially % or &) this could be the reason of this issue. Change your eQSL password using another symbols and try again.

If you are still in trouble, please contact me directly via whatsapp or by mail to arrange a Teamviewer session to see which password you have defined to try to find out the reason.

Best 73
Hello again
Well, it was what you said, and something else.

It had special characters in place, but once removed it has continued not to work properly

then I started to eliminate the length of the string and, once I reached ten characters, I think I remember, numbers, lowercase and uppercase, it has worked.

Thanks for the idea.

Best regards

There is no length limit in the code for password. Special characters such < > : ? & are escaped according the indications of the eQSL API because may have a special meaning in the eQSL programs. So theoretically using these characters should work for password...

Glad that you solved this issue!

Best 73