Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Update LOTW List out of bounds
05-10-2019, 10:36 AM,
#1
Update LOTW List out of bounds
Dear all,

I've a strange issue on one computer running Swisslog (I have several computers in which this error doesn't appear).
When I use the command:

Tools / Update awards information (Internet)
and I chose Update LOTS users List, the download is working fine but as soon as the import
starts, I get a pop up windows saying:

List index out of bounds (1)

I tried on another computer and it works. I also tried with the EQSL List and it works fine.
Anyone there that can shed some light?

Thank you for any help.

Using Windows 10 Pro, latest updates and Swisslog 5.99d

73 de HB9DHG Fulvio
Reply
05-10-2019, 11:12 AM,
#2
RE: Update LOTW List out of bounds
Hello Fulvio,

For some reason on this computer you will be using the old link to download the list of LoTW users which has a different format from the official list used now. Edit the SwisslV5.ini file, go to the URLList section and delete the key LOTW which contains the old link. Save the file and try again. Swisslog will save now the right link.

Best 73
Jordi, EA3GCV
Current developer of Swisslog
Reply
05-10-2019, 02:38 PM,
#3
RE: Update LOTW List out of bounds
Thanks Jordi,

Let me check this and I will follow your suggestion.
I will keep you posted.
Stay tuned.

73 de HB9DHG
Reply
05-10-2019, 03:43 PM,
#4
RE: Update LOTW List out of bounds
Hi Jordi,

That solution worked fine and you solved my issue.
Thank you to pointing me to the right direction.

Muchas Gracias.
73 de HB9DHG
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)