Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Flex radio rig control
20-06-2020, 06:12 PM, (This post was last modified: 20-06-2020, 06:15 PM by KE4BCN.)
Flex radio rig control
Hello my first time posting. I tried searching for transceiver control for my Flex Radio. I can get it to work with Omnirig but would rather use  it directly with Flex Radio. I have attached what settings I have now but they don't seem to be working. Any input would would help.

Attached Files Thumbnail(s)
20-06-2020, 06:43 PM,
RE: Flex radio rig control

First of all, you have to check the option to "start automatically" otherwise you will have to start manually the CAT control every time you start up Swisslog.

You haven't set a valid IP address. Please read the Transceiver control chapter in the Swisslog help where you will find a special section for Flex Radio. You have to set the static IP address used in Smart SDR. Please review all this and it will work perfectly.

Best 73
Jordi, EA3GCV
Current developer of Swisslog
20-06-2020, 08:10 PM,
RE: Flex radio rig control
Thank You,  that was it

Forum Jump:

Users browsing this thread: 1 Guest(s)