Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with QSO End Time
03-05-2019, 02:44 PM, (This post was last modified: 03-05-2019, 02:46 PM by py1fr.)
#1
Problem with QSO End Time
Since April 14 the QSO end time saved in my Log is completely different from the UTC or local time. The start time is ok.
How do I solve this?
73!

Fernando Rodrigues
Rio de Janeiro - Brazil
PY1FR
PY1FR,
Fernando Rodrigues
Niterói - Rio de Janeiro
Brazil
Reply
04-05-2019, 12:37 PM,
#2
RE: Problem with QSO End Time
(03-05-2019, 02:44 PM)py1fr Wrote: Since April 14 the QSO end time saved in my Log is completely different from the UTC or local time. The start time is ok.
How do I solve this?
73!

Fernando Rodrigues
Rio de Janeiro - Brazil
PY1FR

Hello Fernando

i have same problem here. end time is not okey, i try change setup on entry qso, option ... but any setup the
end time is wrong.
i don´t know if problem is on suisslog or suisslog with windows region.
wait some answer from Jordi


PY5HOT Mike
Reply
04-05-2019, 12:45 PM, (This post was last modified: 04-05-2019, 01:38 PM by EI4KF.)
#3
RE: Problem with QSO End Time
Mike has a picture to show an example of the problem:

   

Click to enlarge. As you can see, the end time is not a round number of hours out so it is very strange. Real-time logging is enabled.

It happens only with logging from JTDX, not with manual logging which is ok. I cannot reproduce it using JTDX here.

Erik
Reply
04-05-2019, 03:56 PM,
#4
RE: Problem with QSO End Time
Hi!
The problem occurs using TCP (only JTDX), as Digital Modes Interface. When I use UDP the End Time is correct.

73!
PY1FR,
Fernando Rodrigues
Niterói - Rio de Janeiro
Brazil
Reply
04-05-2019, 04:06 PM,
#5
RE: Problem with QSO End Time
Hello,

I have reviewed all my QSOs logged from JTDX and I have no problem in the QSO End Time. When logging from WSJT-X/JTDX, QSO Start / End Time are sent by WSJT-X / JTDX (real time is disabled temporally just before saving the QSO to allow WSJT-X / JTDX to set the QSO Start / End Time). You can see this clearly because the yellow background of the QSO Date /Time fields become white for a short time while saving from WSJT-X then become yellow again after saving (this happens if you have realtime logging enabled in Swisslog). Please review these QSOs in the WSJT-X ADI Log to see if QSO Times are correctly saved there, but I'm unabled to reproduce this issue here.

Best 73
Jordi, EA3GCV
Current developer of Swisslog
Reply
04-05-2019, 07:49 PM,
#6
RE: Problem with QSO End Time
Hi Many thanks for your report.
The wsjt-x adif log times is correct.
As I said, the problem occurs only in TCP mode, with JTDX.

73!
PY1FR,
Fernando Rodrigues
Niterói - Rio de Janeiro
Brazil
Reply
04-05-2019, 08:35 PM, (This post was last modified: 04-05-2019, 08:36 PM by EA3GCV.)
#7
RE: Problem with QSO End Time
Hi all,

Yes you are right! The TCP link don't send the QSO End time so I need to set it equal to the Start Time to avoid this issue. I have just uploaded a Beta correcting this, simply download and replace the EXE:

www.swisslogforwindows.com/Beta/SwisslV5.exe

However I highly recommend you to use the UDP link because it offers much more possibilities than the TCP link.

Best 73
Jordi, EA3GCV
Current developer of Swisslog
Reply
04-05-2019, 09:10 PM,
#8
RE: Problem with QSO End Time
Hi Jordi!
Many thanks!
73!
PY1FR,
Fernando Rodrigues
Niterói - Rio de Janeiro
Brazil
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)